• Announcements

    • Planet Janet Rules   07/07/2015

      General Rules for Planet Janet Welcome to Planet Janet! The main objective of this board is to express your love for Janet, your opinions, and to interact with an important segment of the Janet fandom.  To enjoy your experience here, below are general rules and guidelines to make your experience here be successful: The N Word Please be aware that the N word is going to be filtered on this forum. Most importantly, this word is not acceptable on this forum in any form; therefore, if it is used again by ANY member on here, it will result in an immediate and permanent ban. Consider this the first, only, and last warning regarding this. Music Download | Copyright Infringement Illegal download links to music from any artist are not permissible to be posted on this forum at any time. If you have posted an illegal download link, you must take it down immediately. Failure to remove the links, and/or subsequent, repeated offenses will result in disciplinary action up to and including a permanent ban from the forum. Fan Threads of Other Artists Generally, we like to keep threads and/or topics about other artists within an Official Artist Thread.  This helps to eliminate clutter and redundancy throughout the forum and allow a one-stop shop to view comments on that particular artist not pertaining to Janet.  If there is HUGE news related to an artist and generates a lot of discussion, it is okay to have a standalone thread on that topic outside of the Official Thread. A good debate is OKAY in the Official Threads of other artists.  Official Threads are not complete sanctuaries of devotion of that particular artist; however, there is a need to be civil with other members.  Please refrain from personal attacks and arguments that devolve into personal attacks. Additionally, do NOT use Janet as means to defend an artist.  This forum is made in her honor, and putting her down to boast your particular artist is prohibited. Exercise good judgment and common sense.  If not, then the moderating team will exercise disciplinary action depending on the egregiousness of the action.  Please utilize this announcement as a first warning. Personal Attacks

      Each member has a warning percentage - most of them are at zero right now but a few have been warned before. Each warning is worth 10%, and once it gets to 100% the member is automatically banned from the forum. 

      Each time a member gets into an argument with another member that includes personal attacks, if it is reported or viewed by a member of the moderating team, each participant in the personal attack will get an increase in their warning percentage.  They will be notified via PM, and, prior to posting again, will receive a receipt acknowledging that warning before they can post again. The Moderating Team will never divulge a member's warn percentages on the forum or to other members.

      What this means is you are now responsible for your own future on this forum. The Moderating Team will not keep asking you to stop and being ignored. Learn to let things go and learn to moderate yourself before posting; if you end up banned it will be your own fault. Personal attacks and include attacks on one’s race, age, religious creed, color, gender, national origin, physical, mental or visual disability, medical condition, ancestry, marital and military status, pregnancy or sexual orientation, gender identity, gender expression and general physical appearance/looks. Depending on the nature of the personal attack there will be corrective action up and including permanent banning. If you have any inquiries about your warning percentage, feel free to PM a mod for an answer. If you need any clarification on the rules, feel free to reach out to The Moderating Team.
       
Sign in to follow this  
Followers 0

Why can't I post pics?!?!?

9 posts in this topic

Posted · Report post

I'm beginning to get legit frustrated with not being able to post pics (jpgs, gifs, etc) on here..

how tf is everyone else doing it but I can't?? ?

im using safari on my iPhone 6s+ ...I copy the pic, paste the pic in my reply, it shows up in my reply, then I click "post reply" and poof it's gone and nobody can see it (not even me)..

and I've tried the html code also [im.g] [/im.g] (without the periods of course)... Still nada!

what am I doing wrong folks?? ?

0

Share this post


Link to post
Share on other sites

Posted · Report post

I use photobucket for posting all photos.. It's the only thing that works 100% of the time. 

2

Share this post


Link to post
Share on other sites

Posted · Report post

I use photobucket for posting all photos.. It's the only thing that works 100% of the time. 

giphy_zpsjng1jagv.gif

3

Share this post


Link to post
Share on other sites

Posted · Report post

LMAOyassss

Just make sure you turn your albums private ;) 

1

Share this post


Link to post
Share on other sites

Posted · Report post

I use imgur, it's reliable for me. I'm having trouble posting YouTube clips. I used to be able to embed them but now they never work. :unsure:

0

Share this post


Link to post
Share on other sites

Posted · Report post

I use imgur, it's reliable for me. I'm having trouble posting YouTube clips. I used to be able to embed them but now they never work. :unsure:

I believe you have to use the web link (full official link) of a YouTube video and not the mobile link. Not the YouTube app link either 

0

Share this post


Link to post
Share on other sites

Posted · Report post

yeah im till having the same prob. Photobucket is the only one that works 100% of the time but im UN Janet at the moment so i just don't feel like doing the extra work of saving the gif/pic on my computer and than having to go on photobucket and upload it just to post it here <_< 

0

Share this post


Link to post
Share on other sites

Posted · Report post

I have to copy and paste from photobucket.. Paste the lank in a different tab..it's too much. It won't let me use the "insert other media" tab.

Angela needs to fix this.

2YW9G_zpsbjds38kg.gif

 

2

Share this post


Link to post
Share on other sites

Posted · Report post

Found whats causing the error. After using the [IMG.] [/img.] code, you have to hit enter for the video/photo to work. If you don't, you get that stupid error and nothing will work. This fixed the issue for every single site i use to get gifs and images from.

It's stupid, dont know why Invision has such awful coding but hey, at least we found a solution ^_^

 

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0