Jump to content
Sign in to follow this  
Dee

Angie the forums messing up

Recommended Posts

Aww shit. Let me put in a help desk ticket.

What kind of error message are you getting?

Share this post


Link to post
Share on other sites

Okay. I'll ask their Technical support team for help, since the board is on Invision's server.

Thanks.

Share this post


Link to post
Share on other sites

Also Angie, can you adjust the times we can change our SN back to 3 times a month? :unsure: I'll love you long time. -_-

Share this post


Link to post
Share on other sites

Sorry about that. I'm still awaiting response from Invision. They're usually pretty quick, so I expect them to respond quickly.

Share this post


Link to post
Share on other sites

Okay,

So I got the following response:

Hello,

Now, we do run backups between 2am and 5am (GMT -5).. The time each night varies. And, if someone tries to use the site while the backup is happening, then it would be quite slow if not totally unresponsive. So.. The definition of night.. If you mean middle of the night.. It's likely the backups.

But.. The backup should complete rather quickly. Probably 5 to 10 minutes for your site.

IPS Support

How long does the lag time last for you guys? It could just be the backup procedure that they're doing.

Share this post


Link to post
Share on other sites

Okay,

So I got the following response:

Hello,

Now, we do run backups between 2am and 5am (GMT -5).. The time each night varies. And, if someone tries to use the site while the backup is happening, then it would be quite slow if not totally unresponsive. So.. The definition of night.. If you mean middle of the night.. It's likely the backups.

But.. The backup should complete rather quickly. Probably 5 to 10 minutes for your site.

IPS Support

How long does the lag time last for you guys? It could just be the backup procedure that they're doing.

it happens in the afternoon most of the time and it lasts for a half hour

Share this post


Link to post
Share on other sites

it happens in the afternoon most of the time and it lasts for a half hour

Around what time in the afternoon? We're all on different coasts.

Share this post


Link to post
Share on other sites

Around what time in the afternoon? We're all on different coasts.

around 12:13 youre time

Share this post


Link to post
Share on other sites

I'm usually on in the afternoon (my time - 2am + U.S eastern time) and I don't experience the lag. I mostly experience it well past the hours they've specified in their reply. It only lasts about 10 minutes for me, though.

Share this post


Link to post
Share on other sites

I'm on in the evening my time (I'm GMT), have experienced the lag once or twice but not often.

  • Downvote 1

Share this post


Link to post
Share on other sites

It's been awful for me to reply :( i get an huge amount of lag every time i try to open a thread or reply. Worse, when i actually do reply it takes sooo much time that more often then not it crashes my whole net :(

It has been this way for the past 2 days -_-

old-computer-thumb.jpg

invision needs to update their servers -_-

Share this post


Link to post
Share on other sites

I noticed that it starts acting up around 3 pm eastern time..:filenails:

:dead: at your siggy. :wub:

Share this post


Link to post
Share on other sites

I already got a response.

Hello,

There was a minor glitch yesterday with our billing system.

Your invoice, #290121 which was due on 1 Mar 2011 had a slight hiccup in renewing. Your website was suspended for a brief period of time, however the situation has been rectified. I apologize for this situation.

As for the lagging, I will forward this ticket to our hosting department so that they can look into it for you and provide a response.

-

Technical Support

Invision Power Services

I will keep you updated with the lagging once I get word.

Share this post


Link to post
Share on other sites

I didnt u know u had to pay for this site

Thanks for letting us run amuck on ur board

Share this post


Link to post
Share on other sites

I didnt u know u had to pay for this site

Thanks for letting us run amuck on ur board

Yes, I pay a fixed amount every month. When I initially purchased the board, I paid for 5 months in advance so there was enough money there for them to automatically process it. I don't understand why it did that.

No problem. It's why I bought the forum :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...